Links

Requirements

Make sure the following requirements are fulfilled before you get started.
Make sure the following requirements are fulfilled before you get started with installing Nightfall for Confluence.
  • You must have an active Confluence implementation within your organization (URL of Confluence Instance)
  • You must create a User with Administrator permissions within Confluence. Make sure to create a similar User with Administrator permissions in Nightfall.